« ~ Xperia SL LT26ii by 中華電信 Rooted! ~ | トップページ |  ~ 2013 台湾 ランタン祭り ~ »

2013年1月 6日 (日)

 bglmanx.dll エラー! GSX Ground Services for FSX

何時ものように、FSXしていたら、アップデートを促すメッセージが出たので

ハイヨ!とやってみたものの、以下のメッセージが現れて、「はい」を押すとFSXが

クラッシュしてしまいます。超ヤバイ状態。。。

Blhmanx00

Blhmanx01

サポートフォーラムで検索したらbglmanx.dllのバージョンが古いらしい。

http://www.fsdreamteam.com/forum/index.php?topic=5799.msg52013#msg52013

2904

こいつが、古くて2.9.0.4

2906

こっちを使ったら無事に復活!やれやれ。。。

|

« ~ Xperia SL LT26ii by 中華電信 Rooted! ~ | トップページ |  ~ 2013 台湾 ランタン祭り ~ »

フライトシム」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック


この記事へのトラックバック一覧です:  bglmanx.dll エラー! GSX Ground Services for FSX:

« ~ Xperia SL LT26ii by 中華電信 Rooted! ~ | トップページ |  ~ 2013 台湾 ランタン祭り ~ »